Investigating issue with contact creation

Incident Report for Swoogo

Resolved

We've verified all contacts have now been created successfully and this incident is resolved.
Posted Apr 11, 2026 - 00:54 UTC

Update

We've put in a fix and contacts are being created automatically again upon registration.
Posted Apr 11, 2026 - 00:31 UTC

Investigating

We're looking into an issue with contacts not being automatically created upon registration.
Posted Apr 11, 2026 - 00:25 UTC
This incident affected: Event Registration.