Chat functionality errors

Incident Report for Swoogo

Resolved

This incident has been resolved.
Posted Aug 31, 2025 - 14:38 UTC

Monitoring

A fix has been implemented by a vendor. We are confirming that full functionality has been restored to our chat functionality.
Posted Aug 30, 2025 - 13:26 UTC

Update

We are continuing to work with a vendor to reach a resolution.
Posted Aug 29, 2025 - 18:40 UTC

Update

We're continuing our investigation and are in contact with a vendor to expedite a resolution.
Posted Aug 29, 2025 - 01:37 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 22:19 UTC

Investigating

We are currently investigating an issue related to our chat functionality.
Posted Aug 28, 2025 - 22:18 UTC