Errors in admin console

Incident Report for Swoogo

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 22:50 UTC

Monitoring

We've implemented a fix and will continue monitoring for any issues.
Posted Feb 26, 2026 - 22:43 UTC

Investigating

We're investigating reports of errors appearing for some customers on the Swoogo admin console. Customer events, registrations, API, scheduled jobs, webhooks are not affected at this time.
Posted Feb 26, 2026 - 22:37 UTC