Webhooks Slow to process

Incident Report for Swoogo

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 20:12 UTC

Update

Backlog of webhooks has been processed, now seeing normal volume and normal response times. We are continuing to monitor this closely.
Posted Apr 30, 2025 - 19:04 UTC

Monitoring

A fix has been implemented. We continue to receive an abnormally high volume of webhook events, but they are being processed. There is currently a ~30 minute delay on the sending of new webhook events. We will continue to monitor until all systems are green.
Posted Apr 30, 2025 - 18:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 17:33 UTC

Investigating

We are currently investigating this issue.
Posted Apr 30, 2025 - 17:24 UTC
This incident affected: Webhooks.